News: MikroTik and Ubiquiti fix WPA2 Client Vulnerability

For those unfamiliar with this latest WPA2 Security Vulnerability, please bear in mind the problem is on the client device, not the AP. Therefore rushing to patch your APs is not going to solve all the problems in your network from this vulnerability! Of course, if you’re using WPA-TKIP (or using ‘both’ TKIP and AES), you […]

Source: News: MikroTik and Ubiquiti fix WPA2 Client Vulnerability

Leave a Reply

Alamat email Anda tidak akan dipublikasikan. Ruas yang wajib ditandai *